2008/3/20 fedora7 からfedora8へのアップグレード

提供: ServerSettings
移動先: 案内検索

yum と rpm のアップデート

システム全体のアップグレードの前に、yum と rpm を先にアップデートしておく。

# yum update rpm\* yum\*

アップグレード2回目(失敗)

# yum upgrade

Fedora7 から8へのアップグレード ログその2

hplipのインストール途中で止まってしまった。とりあえずhplipをアンインストール。

# rpm -e hplip

アップグレード3回目(失敗)

# yum upgrade

なぜかselinux-policyがhplipと競合してしまうらしい。

Error: hplip conflicts with selinux-policy < 3.0.3-3

selinux-policyをアンインストール。後でまた入れれば良いと思うし。

# yum remove selinux-policy

# yum remove selinux-policy
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package selinux-policy.noarch 0:2.6.4-70.fc7 set to be erased
--> Processing Dependency: selinux-policy = 2.6.4-70.fc7 for package: selinux-policy-targeted
--> Processing Dependency: selinux-policy = 2.6.4-70.fc7 for package: selinux-policy-devel
---> Package selinux-policy.noarch 0:3.0.8-93.fc8 set to be erased
--> Processing Dependency: selinux-policy = 3.0.8-93.fc8 for package: selinux-policy-devel
--> Running transaction check
---> Package selinux-policy-targeted.noarch 0:2.6.4-70.fc7 set to be erased
---> Package selinux-policy-devel.noarch 0:2.6.4-70.fc7 set to be erased
---> Package selinux-policy-devel.noarch 0:3.0.8-93.fc8 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Removing:
 selinux-policy          noarch     2.6.4-70.fc7     installed         7.0 M
 selinux-policy          noarch     3.0.8-93.fc8     installed         7.5 M
Removing for dependencies:
 selinux-policy-devel    noarch     2.6.4-70.fc7     installed         5.0 M
 selinux-policy-devel    noarch     3.0.8-93.fc8     installed         5.4 M
 selinux-policy-targeted  noarch     2.6.4-70.fc7     installed          23 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       0 Package(s)
Remove       5 Package(s)

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing   : selinux-policy               ######################### [1/5]
  Erasing   : selinux-policy               ######################### [2/5]
  Erasing   : selinux-policy-targeted      ######################### [3/5]
  Erasing   : selinux-policy-devel         ######################### [4/5]
  Erasing   : selinux-policy-devel         ######################### [5/5]

Removed: selinux-policy.noarch 0:2.6.4-70.fc7 selinux-policy.noarch 0:3.0.8-93.fc8
Dependency Removed: selinux-policy-devel.noarch 0:2.6.4-70.fc7 selinux-policy-devel.noarch 0:3.0.8-93.fc8 selinux-policy-targeted.noarch 0:2.6.4-70.fc7
Complete!

アップグレード4回目(失敗)

# yum upgrade

Setting up Upgrade Process
Resolving Dependencies
--> Running transaction check
---> Package xorg-x11-drv-sis.i386 0:0.9.3-4.fc8 set to be updated
---> Package gnome-screensaver.i386 0:2.20.0-10.fc8 set to be updated
--> Processing Dependency: fedora-screensaver-theme for package: gnome-screensaver
---> Package kdeutils.i386 6:3.5.9-1.fc8 set to be updated
---> Package setroubleshoot.noarch 0:2.0.5-2.fc8 set to be updated
---> Package libpurple.i386 0:2.4.0-1.fc8 set to be updated
---> Package gnome-python2-gconf.i386 0:2.20.1-1.fc8 set to be updated
---> Package rhpxl.i386 0:0.49-2.fc8 set to be updated
---> Package gnome-python2-desktop.i386 0:2.20.0-1.fc8 set to be updated
---> Package xorg-x11-drv-keyboard.i386 0:1.2.2-2.fc8 set to be updated
---> Package sane-backends.i386 0:1.0.18-17.fc8 set to be updated
---> Package xorg-x11-drv-jamstudio.i386 0:1.1.0-4.fc8 set to be updated
---> Package xorg-x11-drv-calcomp.i386 0:1.1.0-4.fc8 set to be updated
---> Package perl-DateManip.noarch 0:5.44-4.fc8 set to be updated
---> Package xorg-x11-drv-amd.i386 0:0.0-22.20070625.fc8 set to be updated
---> Package gnome-python2-gtksourceview.i386 0:2.20.0-1.fc8 set to be updated
---> Package kdesdk-libs.i386 0:3.5.9-1.fc8 set to be updated
--> Processing Dependency: kdesdk = 3.5.9-1.fc8 for package: kdesdk-libs
---> Package kaffeine-libs.i386 0:0.8.6-3.fc8 set to be updated
--> Processing Dependency: kaffeine = 0.8.6-3.fc8 for package: kaffeine-libs
---> Package xorg-x11-drv-tek4957.i386 0:1.1.0-4.fc8 set to be updated
---> Package libsane-hpaio.i386 0:2.7.12-4.fc8 set to be updated
--> Processing Dependency: hplip = 2.7.12-4.fc8 for package: libsane-hpaio
---> Package kdenetwork-devel.i386 7:3.5.9-2.fc8 set to be updated
---> Package gnome-python2-applet.i386 0:2.20.0-1.fc8 set to be updated
---> Package spamassassin.i386 0:3.2.4-1.fc8 set to be updated
---> Package kdeaccessibility.i386 1:3.5.9-1.fc8 set to be updated
---> Package evolution.i386 0:2.12.3-3.fc8 set to be updated
---> Package xorg-x11-drv-savage.i386 0:2.1.3-1.fc8 set to be updated
---> Package xorg-x11-drv-siliconmotion.i386 0:1.5.1-3.fc8 set to be updated
---> Package xorg-x11-drv-nsc.i386 0:2.8.1-4.fc8 set to be updated
---> Package xorg-x11-drv-nouveau.i386 0:2.1.6-1.fc8 set to be updated
---> Package libkexiv2.i386 0:0.1.6-1.fc8 set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.3.0.0-42.fc8 set to be updated
---> Package kdevelop-libs.i386 9:3.5.1-3.fc8 set to be updated
--> Processing Dependency: kdevelop = 9:3.5.1-3.fc8 for package: kdevelop-libs
---> Package libkipi.i386 0:0.1.5-2.fc8 set to be updated
---> Package pidgin.i386 0:2.4.0-1.fc8 set to be updated
---> Package xsane.i386 0:0.994-4.fc8 set to be updated
---> Package kdelibs-apidocs.i386 6:3.5.9-5.fc8 set to be updated
---> Package kdegraphics-extras.i386 7:3.5.9-1.fc8 set to be updated
---> Package kpowersave.i386 0:0.7.3-1.fc8 set to be updated
---> Package pirut.noarch 0:1.3.28-1.fc8 set to be updated
---> Package xorg-x11-drv-chips.i386 0:1.1.1-5.fc8 set to be updated
---> Package gnome-python2.i386 0:2.20.1-1.fc8 set to be updated
---> Package rhythmbox.i386 0:0.11.3-7.fc8 set to be updated
---> Package kdegraphics-devel.i386 7:3.5.9-1.fc8 set to be updated
---> Package xorg-x11-drv-tdfx.i386 0:1.3.0-6.fc8 set to be updated
---> Package xorg-x11-drv-voodoo.i386 0:1.1.1-1.fc8 set to be updated
---> Package krb5-auth-dialog.i386 0:0.7-5.fc8 set to be updated
---> Package xorg-x11-drv-mutouch.i386 0:1.1.0-5.fc8 set to be updated
---> Package xorg-x11-drv-sisusb.i386 0:0.8.1-9.fc8 set to be updated
---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set to be updated
---> Package xorg-x11-drv-palmax.i386 0:1.1.0-4.fc8 set to be updated
---> Package xorg-x11-drv-s3.i386 0:0.5.0-5.fc8 set to be updated
---> Package xorg-x11-drv-cirrus.i386 0:1.1.0-5.fc8 set to be updated
---> Package gnome-python2-canvas.i386 0:2.20.1-1.fc8 set to be updated
---> Package kdepim-devel.i386 6:3.5.9-6.fc8 set to be updated
---> Package system-config-display.noarch 0:1.0.51-4.fc8 set to be updated
---> Package kdepim-libs.i386 6:3.5.9-6.fc8 set to be updated
--> Processing Dependency: kdepim = 6:3.5.9-6.fc8 for package: kdepim-libs
---> Package xorg-x11-drv-magellan.i386 0:1.1.0-4.fc8 set to be updated
---> Package kdemultimedia-libs.i386 6:3.5.9-1.fc8 set to be updated
--> Processing Dependency: kdemultimedia = 6:3.5.9-1.fc8 for package: kdemultimedia-libs
---> Package gnome-python2-libegg.i386 0:2.19.1-12.fc8 set to be updated
---> Package sane-backends-libs.i386 0:1.0.18-17.fc8 set to be updated
---> Package alacarte.noarch 0:0.11.3-4.fc8 set to be updated
---> Package kdebindings-dcopperl.i386 0:3.5.9-1.fc8 set to be updated
---> Package xorg-x11-drv-magictouch.i386 0:1.0.0.5-5.fc8 set to be updated
---> Package kdebase-devel.i386 6:3.5.9-3.fc8 set to be updated
---> Package nautilus-sendto.i386 0:0.12-5.fc8 set to be updated
---> Package system-config-httpd.noarch 5:1.4.4-1.fc8 set to be updated
---> Package kipi-plugins.i386 0:0.1.4-5.fc8 set to be updated
---> Package xorg-x11-drv-summa.i386 0:1.1.0-4.fc8 set to be updated
---> Package gnome-python2-gnomevfs.i386 0:2.20.1-1.fc8 set to be updated
---> Package xorg-x11-drivers.i386 0:7.2-9.fc8 set to be updated
--> Processing Dependency: xorg-x11-drv-avivo for package: xorg-x11-drivers
---> Package kde-settings-kdm.noarch 0:3.5-36.fc8.1 set to be updated
---> Package synaptics.i386 0:0.14.6-2.fc8 set to be updated
---> Package xorg-x11-drv-mga.i386 0:1.4.6.1-6.fc8 set to be updated
---> Package kdegraphics-libs.i386 7:3.5.9-1.fc8 set to be updated
--> Processing Dependency: kdegraphics = 7:3.5.9-1.fc8 for package: kdegraphics-libs
---> Package kdeaddons.i386 0:3.5.9-1.fc8 set to be updated
---> Package xorg-x11-drv-vesa.i386 0:1.3.0-10.fc8 set to be updated
---> Package digikam.i386 0:0.9.3-1.fc8 set to be updated
---> Package firstboot.noarch 0:1.4.39-1.fc8 set to be updated
---> Package system-config-network.noarch 0:1.4.7-1.fc8 set to be updated
--> Processing Dependency: libdecoration.so.0 for package: compiz-gnome
---> Package xorg-x11-drv-digitaledge.i386 0:1.1.0-4.fc8 set to be updated
---> Package NetworkManager-vpnc.i386 1:0.7.0-0.6.3.svn3109.fc8 set to be updated
---> Package xorg-x11-drv-hyperpen.i386 0:1.1.0-5.fc8 set to be updated
---> Package xorg-x11-drv-fpit.i386 0:1.1.0-4.fc8 set to be updated
---> Package xorg-x11-drv-i128.i386 0:1.2.1-1.fc8 set to be updated
---> Package gnome-python2-gnomeprint.i386 0:2.20.0-1.fc8 set to be updated
---> Package libgssapi.i386 0:0.11-2.fc8 set to be updated
---> Package xorg-x11-drv-tseng.i386 0:1.1.0-7.fc8 set to be updated
---> Package xorg-x11-drv-i810.i386 0:2.1.1-7.fc8 set to be updated
---> Package xorg-x11-drv-acecad.i386 0:1.1.0-5.fc8 set to be updated
---> Package xorg-x11-drv-via.i386 0:0.2.2-4.fc8 set to be updated
---> Package xorg-x11-drv-apm.i386 0:1.1.1-7.fc8 set to be updated
---> Package xorg-x11-drv-ur98.i386 0:1.1.0-4.fc8 set to be updated
---> Package xorg-x11-drv-ati.i386 0:6.8.0-1.fc8 set to be updated
---> Package gnome-python2-extras.i386 0:2.19.1-12.fc8 set to be updated
---> Package kdenetwork-libs.i386 7:3.5.9-2.fc8 set to be updated
--> Processing Dependency: kdenetwork = 7:3.5.9-2.fc8 for package: kdenetwork-libs
---> Package gnome-games.i386 1:2.20.3-1.fc8 set to be updated
---> Package system-config-date.noarch 0:1.9.16-1.fc8 set to be updated
---> Package knetworkmanager.i386 0:0.2-0.7.fc8 set to be updated
---> Package xorg-x11-drv-void.i386 0:1.1.1-6.fc8 set to be updated
---> Package xorg-x11-drv-trident.i386 0:1.2.3-6.fc8 set to be updated
---> Package NetworkManager-gnome.i386 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package compiz-gnome.i386 0:0.6.2-3.fc8 set to be updated
---> Package gnome-python2-bonobo.i386 0:2.20.1-1.fc8 set to be updated
---> Package xorg-x11-drv-vmmouse.i386 0:12.4.3-1.fc8 set to be updated
---> Package xorg-x11-drv-aiptek.i386 0:1.0.1-5.fc8 set to be updated
---> Package xorg-x11-drv-cyrix.i386 0:1.1.0-5.fc8 set to be updated
---> Package xorg-x11-drv-ark.i386 0:0.6.0-6.fc8 set to be updated
---> Package xorg-x11-drv-rendition.i386 0:4.1.3-5.fc8 set to be updated
---> Package NetworkManager.i386 1:0.7.0-0.6.7.svn3235.fc8 set to be updated
---> Package xorg-x11-drv-glint.i386 0:1.1.1-7.fc8 set to be updated
---> Package amarok-konqueror.i386 0:1.4.8-4.fc8 set to be updated
--> Processing Dependency: amarok = 1.4.8-4.fc8 for package: amarok-konqueror
---> Package xorg-x11-drv-s3virge.i386 0:1.9.1-5.fc8 set to be updated
---> Package xorg-x11-drv-i740.i386 0:1.1.0-5.fc8 set to be updated
---> Package konversation.i386 0:1.0.1-3.fc8 set to be updated
---> Package gnome-applets.i386 1:2.20.1-1.fc8 set to be updated
---> Package kdeartwork.i386 0:3.5.9-1.fc8 set to be updated
---> Package db4-devel.i386 0:4.6.21-1.fc8 set to be updated
--> Processing Dependency: libdb_cxx-4.6.so for package: db4-devel
---> Package policycoreutils-gui.i386 0:2.0.33-3.fc8 set to be updated
--> Processing Dependency: selinux-policy-devel for package: policycoreutils-gui
---> Package xorg-x11-drv-v4l.i386 0:0.1.1-8.fc8 set to be updated
---> Package xorg-x11-drv-ast.i386 0:0.81.0-6.fc8 set to be updated
---> Package linuxwacom.i386 0:0.7.8.3-3.fc8 set to be updated
---> Package NetworkManager-openvpn.i386 1:0.7.0-8.svn3302.fc8 set to be updated
---> Package kdeutils-extras.i386 6:3.5.9-1.fc8 set to be updated
---> Package system-config-printer.i386 0:0.7.74.10-3.fc8 set to be updated
---> Package mod_perl.i386 0:2.0.3-14 set to be updated
---> Package xorg-x11-drv-nv.i386 0:2.1.6-1.fc8 set to be updated
---> Package libkdcraw.i386 0:0.1.3-1.fc8 set to be updated
---> Package gnome-python2-gtkhtml2.i386 0:2.19.1-12.fc8 set to be updated
---> Package xorg-x11-drv-neomagic.i386 0:1.1.1-4.fc8 set to be updated
---> Package xsane-gimp.i386 0:0.994-4.fc8 set to be updated
---> Package xorg-x11-drv-vmware.i386 0:10.15.2-1.fc8 set to be updated
---> Package kdebindings.i386 0:3.5.9-1.fc8 set to be updated
---> Package xorg-x11-drv-fbdev.i386 0:0.3.1-4.fc8 set to be updated
---> Package kdemultimedia-extras-libs.i386 6:3.5.9-1.fc8 set to be updated
---> Package gedit.i386 1:2.20.4-1.fc8 set to be updated
---> Package xorg-x11-drv-dummy.i386 0:0.2.0-5.fc8 set to be updated
---> Package hpijs.i386 1:2.7.12-4.fc8 set to be updated
---> Package xorg-x11-drv-spaceorb.i386 0:1.1.0-4.fc8 set to be updated
---> Package gdm.i386 1:2.20.3-1.fc8 set to be updated
---> Package xorg-x11-drv-elographics.i386 0:1.1.0-4.fc8 set to be updated
--> Running transaction check
---> Package selinux-policy-devel.noarch 0:3.0.8-93.fc8 set to be updated
--> Processing Dependency: selinux-policy = 3.0.8-93.fc8 for package: selinux-policy-devel
---> Package amarok.i386 0:1.4.8-4.fc8 set to be updated
---> Package kdegraphics.i386 7:3.5.9-1.fc8 set to be updated
---> Package kdemultimedia.i386 6:3.5.9-1.fc8 set to be updated
---> Package kdevelop.i386 9:3.5.1-3.fc8 set to be updated
---> Package kdesdk.i386 0:3.5.9-1.fc8 set to be updated
---> Package hplip.i386 0:2.7.12-4.fc8 set to be updated
---> Package kdepim.i386 6:3.5.9-6.fc8 set to be updated
---> Package kaffeine.i386 0:0.8.6-3.fc8 set to be updated
---> Package fedora-screensaver-theme.noarch 0:1.0.0-1.fc8 set to be updated
---> Package xorg-x11-drv-avivo.i386 0:0.0.1-6.fc8 set to be updated
---> Package compiz.i386 0:0.6.2-3.fc8 set to be updated
---> Package kdenetwork.i386 7:3.5.9-2.fc8 set to be updated
---> Package db4-cxx.i386 0:4.6.21-1.fc8 set to be updated
--> Running transaction check
---> Package selinux-policy.noarch 0:3.0.8-93.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 NetworkManager          i386       1:0.7.0-0.6.7.svn3235.fc8  updates           631 k
     replacing  dhcdbd.i386 2.7-5.fc7

 amarok-konqueror        i386       1.4.8-4.fc8      updates            72 k
     replacing  amarok.i386 1.4.8-1.fc7

 compiz-gnome            i386       0.6.2-3.fc8      fedora            194 k
     replacing  compiz.i386 0.3.6-8.fc7

 kaffeine-libs           i386       0.8.6-3.fc8      updates            36 k
     replacing  kaffeine.i386 0.8.6-1.fc7

 kdeaccessibility        i386       1:3.5.9-1.fc8    updates           8.8 M
     replacing  kdeaccessibility.i386 1:3.5.9-1.fc7

 kdegraphics-libs        i386       7:3.5.9-1.fc8    updates           1.5 M
     replacing  kdegraphics.i386 7:3.5.9-1.fc7

 kdemultimedia-extras-libs  i386       6:3.5.9-1.fc8    updates           383 k
     replacing  kdemultimedia-extras.i386 6:3.5.9-1.fc7

 kdemultimedia-libs      i386       6:3.5.9-1.fc8    updates           1.9 M
     replacing  kdemultimedia.i386 6:3.5.9-1.fc7

 kdenetwork-libs         i386       7:3.5.9-2.fc8    updates           1.0 M
     replacing  kdenetwork.i386 7:3.5.9-2.fc7

 kdepim-libs             i386       6:3.5.9-6.fc8    updates           5.9 M
     replacing  kdepim.i386 6:3.5.9-6.fc7

 kdesdk-libs             i386       3.5.9-1.fc8      updates           248 k
     replacing  kdesdk.i386 3.5.9-1.fc7

 kdeutils                i386       6:3.5.9-1.fc8    updates           3.1 M
     replacing  kdeutils-devel.i386 6:3.5.9-1.fc7

 kdevelop-libs           i386       9:3.5.1-3.fc8    updates           1.2 M
     replacing  kdevelop.i386 9:3.5.1-3.fc7

 system-config-printer   i386       0.7.74.10-3.fc8  updates           195 k
     replacing  desktop-printing.i386 0.20-6.fc7

Updating:
 NetworkManager-gnome    i386       1:0.7.0-0.6.7.svn3235.fc8  updates           278 k
 NetworkManager-openvpn  i386       1:0.7.0-8.svn3302.fc8  updates           131 k
 NetworkManager-vpnc     i386       1:0.7.0-0.6.3.svn3109.fc8  updates           102 k
 alacarte                noarch     0.11.3-4.fc8     fedora            139 k
 db4-devel               i386       4.6.21-1.fc8     fedora            2.5 M
 digikam                 i386       0.9.3-1.fc8      updates            11 M
 evolution               i386       2.12.3-3.fc8     updates            12 M
 firstboot               noarch     1.4.39-1.fc8     fedora            241 k
 gdm                     i386       1:2.20.3-1.fc8   updates           4.4 M
 gedit                   i386       1:2.20.4-1.fc8   updates           4.5 M
 gnome-applets           i386       1:2.20.1-1.fc8   updates            11 M
 gnome-games             i386       1:2.20.3-1.fc8   updates            15 M
 gnome-python2           i386       2.20.1-1.fc8     updates           131 k
 gnome-python2-applet    i386       2.20.0-1.fc8     fedora             14 k
 gnome-python2-bonobo    i386       2.20.1-1.fc8     updates            67 k
 gnome-python2-canvas    i386       2.20.1-1.fc8     updates            27 k
 gnome-python2-desktop   i386       2.20.0-1.fc8     fedora             46 k
 gnome-python2-extras    i386       2.19.1-12.fc8    updates            50 k
 gnome-python2-gconf     i386       2.20.1-1.fc8     updates            35 k
 gnome-python2-gnomeprint  i386       2.20.0-1.fc8     fedora             79 k
 gnome-python2-gnomevfs  i386       2.20.1-1.fc8     updates            67 k
 gnome-python2-gtkhtml2  i386       2.19.1-12.fc8    updates            17 k
 gnome-python2-gtksourceview  i386       2.20.0-1.fc8     fedora             58 k
 gnome-python2-libegg    i386       2.19.1-12.fc8    updates            56 k
 gnome-screensaver       i386       2.20.0-10.fc8    updates           1.8 M
 hpijs                   i386       1:2.7.12-4.fc8   updates           328 k
 kde-settings-kdm        noarch     3.5-36.fc8.1     updates            17 k
 kdeaddons               i386       3.5.9-1.fc8      updates           2.2 M
 kdeartwork              i386       3.5.9-1.fc8      updates           5.8 M
 kdebase-devel           i386       6:3.5.9-3.fc8    updates           125 k
 kdebindings             i386       3.5.9-1.fc8      updates           9.2 M
 kdebindings-dcopperl    i386       3.5.9-1.fc8      updates            44 k
 kdegraphics-devel       i386       7:3.5.9-1.fc8    updates           102 k
 kdegraphics-extras      i386       7:3.5.9-1.fc8    updates           2.4 M
 kdelibs-apidocs         i386       6:3.5.9-5.fc8    updates            25 M
 kdenetwork-devel        i386       7:3.5.9-2.fc8    updates           104 k
 kdepim-devel            i386       6:3.5.9-6.fc8    updates           254 k
 kdeutils-extras         i386       6:3.5.9-1.fc8    updates           782 k
 kdnssd-avahi-devel      i386       0.1.3-0.2.20060713svn.fc8  fedora             11 k
 kipi-plugins            i386       0.1.4-5.fc8      updates           8.8 M
 knetworkmanager         i386       0.2-0.7.fc8      updates           6.5 k
 konversation            i386       1.0.1-3.fc8      fedora            6.2 M
 kpowersave              i386       0.7.3-1.fc8      updates           2.9 M
 krb5-auth-dialog        i386       0.7-5.fc8        fedora             24 k
 libgssapi               i386       0.11-2.fc8       fedora             22 k
 libkdcraw               i386       0.1.3-1.fc8      updates           228 k
 libkexiv2               i386       0.1.6-1.fc8      fedora             66 k
 libkipi                 i386       0.1.5-2.fc8      fedora            140 k
 libpurple               i386       2.4.0-1.fc8      updates           7.3 M
 libsane-hpaio           i386       2.7.12-4.fc8     updates            57 k
 linuxwacom              i386       0.7.8.3-3.fc8    fedora            202 k
 mod_perl                i386       2.0.3-14         fedora            3.8 M
 nautilus-sendto         i386       0.12-5.fc8       updates            90 k
 perl-DateManip          noarch     5.44-4.fc8       fedora            162 k
 pidgin                  i386       2.4.0-1.fc8      updates           1.2 M
 pirut                   noarch     1.3.28-1.fc8     updates           331 k
 policycoreutils-gui     i386       2.0.33-3.fc8     updates           162 k
 rhpxl                   i386       0.49-2.fc8       fedora             98 k
 rhythmbox               i386       0.11.3-7.fc8     updates           5.0 M
 sane-backends           i386       1.0.18-17.fc8    fedora            1.0 M
 sane-backends-libs      i386       1.0.18-17.fc8    fedora            2.3 M
 setroubleshoot          noarch     2.0.5-2.fc8      updates           106 k
 spamassassin            i386       3.2.4-1.fc8      updates           1.0 M
 synaptics               i386       0.14.6-2.fc8     updates            60 k
 system-config-date      noarch     1.9.16-1.fc8     fedora            1.1 M
 system-config-display   noarch     1.0.51-4.fc8     fedora            186 k
 system-config-httpd     noarch     5:1.4.4-1.fc8    fedora            623 k
 system-config-network   noarch     1.4.7-1.fc8      updates           381 k
 xorg-x11-drivers        i386       7.2-9.fc8        fedora            5.6 k
 xorg-x11-drv-acecad     i386       1.1.0-5.fc8      fedora             10 k
 xorg-x11-drv-aiptek     i386       1.0.1-5.fc8      fedora             18 k
 xorg-x11-drv-amd        i386       0.0-22.20070625.fc8  fedora            130 k
 xorg-x11-drv-apm        i386       1.1.1-7.fc8      fedora             66 k
 xorg-x11-drv-ark        i386       0.6.0-6.fc8      fedora             14 k
 xorg-x11-drv-ast        i386       0.81.0-6.fc8     fedora             24 k
 xorg-x11-drv-ati        i386       6.8.0-1.fc8      updates           386 k
 xorg-x11-drv-calcomp    i386       1.1.0-4.fc8      fedora             11 k
 xorg-x11-drv-chips      i386       1.1.1-5.fc8      fedora             74 k
 xorg-x11-drv-cirrus     i386       1.1.0-5.fc8      fedora             41 k
 xorg-x11-drv-cyrix      i386       1.1.0-5.fc8      fedora             19 k
 xorg-x11-drv-digitaledge  i386       1.1.0-4.fc8      fedora             11 k
 xorg-x11-drv-dummy      i386       0.2.0-5.fc8      fedora             11 k
 xorg-x11-drv-elographics  i386       1.1.0-4.fc8      fedora             13 k
 xorg-x11-drv-fbdev      i386       0.3.1-4.fc8      fedora             14 k
 xorg-x11-drv-fpit       i386       1.1.0-4.fc8      fedora             11 k
 xorg-x11-drv-glint      i386       1.1.1-7.fc8      fedora            105 k
 xorg-x11-drv-hyperpen   i386       1.1.0-5.fc8      fedora             12 k
 xorg-x11-drv-i128       i386       1.2.1-1.fc8      fedora             31 k
 xorg-x11-drv-i740       i386       1.1.0-5.fc8      fedora             26 k
 xorg-x11-drv-i810       i386       2.1.1-7.fc8      fedora            302 k
 xorg-x11-drv-jamstudio  i386       1.1.0-4.fc8      fedora            6.2 k
 xorg-x11-drv-keyboard   i386       1.2.2-2.fc8      fedora             17 k
 xorg-x11-drv-magellan   i386       1.1.0-4.fc8      fedora            8.9 k
 xorg-x11-drv-magictouch  i386       1.0.0.5-5.fc8    fedora            5.7 k
 xorg-x11-drv-mga        i386       1.4.6.1-6.fc8    fedora             83 k
 xorg-x11-drv-mutouch    i386       1.1.0-5.fc8      fedora             13 k
 xorg-x11-drv-neomagic   i386       1.1.1-4.fc8      fedora             38 k
 xorg-x11-drv-nouveau    i386       2.1.6-1.fc8      updates            93 k
 xorg-x11-drv-nsc        i386       2.8.1-4.fc8      fedora            137 k
 xorg-x11-drv-nv         i386       2.1.6-1.fc8      updates            93 k
 xorg-x11-drv-palmax     i386       1.1.0-4.fc8      fedora             11 k
 xorg-x11-drv-rendition  i386       4.1.3-5.fc8      fedora             49 k
 xorg-x11-drv-s3         i386       0.5.0-5.fc8      fedora             31 k
 xorg-x11-drv-s3virge    i386       1.9.1-5.fc8      fedora             41 k
 xorg-x11-drv-savage     i386       2.1.3-1.fc8      fedora             73 k
 xorg-x11-drv-siliconmotion  i386       1.5.1-3.fc8      fedora             50 k
 xorg-x11-drv-sis        i386       0.9.3-4.fc8      fedora            279 k
 xorg-x11-drv-sisusb     i386       0.8.1-9.fc8      fedora             43 k
 xorg-x11-drv-spaceorb   i386       1.1.0-4.fc8      fedora            8.5 k
 xorg-x11-drv-summa      i386       1.1.0-4.fc8      fedora             12 k
 xorg-x11-drv-tdfx       i386       1.3.0-6.fc8      fedora             38 k
 xorg-x11-drv-tek4957    i386       1.1.0-4.fc8      fedora             10 k
 xorg-x11-drv-trident    i386       1.2.3-6.fc8      fedora             74 k
 xorg-x11-drv-tseng      i386       1.1.0-7.fc8      fedora             28 k
 xorg-x11-drv-ur98       i386       1.1.0-4.fc8      fedora             12 k
 xorg-x11-drv-v4l        i386       0.1.1-8.fc8      fedora             12 k
 xorg-x11-drv-vesa       i386       1.3.0-10.fc8     fedora             19 k
 xorg-x11-drv-via        i386       0.2.2-4.fc8      fedora            143 k
 xorg-x11-drv-vmmouse    i386       12.4.3-1.fc8     fedora             12 k
 xorg-x11-drv-vmware     i386       10.15.2-1.fc8    fedora             25 k
 xorg-x11-drv-void       i386       1.1.1-6.fc8      fedora            9.6 k
 xorg-x11-drv-voodoo     i386       1.1.1-1.fc8      fedora             19 k
 xorg-x11-server-Xorg    i386       1.3.0.0-42.fc8   updates           2.9 M
 xsane                   i386       0.994-4.fc8      fedora            2.0 M
 xsane-gimp              i386       0.994-4.fc8      fedora            245 k
Installing for dependencies:
 db4-cxx                 i386       4.6.21-1.fc8     fedora            617 k
 fedora-screensaver-theme  noarch     1.0.0-1.fc8      fedora            9.6 k
 hplip                   i386       2.7.12-4.fc8     updates           9.8 M
 selinux-policy          noarch     3.0.8-93.fc8     updates           412 k
 selinux-policy-devel    noarch     3.0.8-93.fc8     updates           530 k
 xorg-x11-drv-avivo      i386       0.0.1-6.fc8      fedora             48 k
Updating for dependencies:
 amarok                  i386       1.4.8-4.fc8      updates            13 M
 compiz                  i386       0.6.2-3.fc8      fedora            616 k
 kaffeine                i386       0.8.6-3.fc8      updates           3.1 M
 kdegraphics             i386       7:3.5.9-1.fc8    updates           5.7 M
 kdemultimedia           i386       6:3.5.9-1.fc8    updates           3.1 M
 kdenetwork              i386       7:3.5.9-2.fc8    updates            10 M
 kdepim                  i386       6:3.5.9-6.fc8    updates            13 M
 kdesdk                  i386       3.5.9-1.fc8      updates           7.0 M
 kdevelop                i386       9:3.5.1-3.fc8    updates            15 M

Transaction Summary
=============================================================================
Install     20 Package(s)
Update     134 Package(s)
Remove       0 Package(s)

Total download size: 267 M
Is this ok [y/N]: y
Downloading Packages:
(1/4): db4-cxx-4.6.21-1.f 100% |=========================| 617 kB    00:01
(2/4): db4-devel-4.6.21-1 100% |=========================| 2.5 MB    00:04
(3/4): libgssapi-0.11-2.f 100% |=========================|  22 kB    00:00
(4/4): perl-DateManip-5.4 100% |=========================| 162 kB    00:00
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /usr/lib/perl5/vendor_perl/5.8.8/Date/Manip.pm from install of perl-DateManip-5.44-4.fc8.noarch conflicts with file from package perl-Date-Manip-5.48-1.fc8.noarch
  file /usr/lib/perl5/vendor_perl/5.8.8/Date/Manip.pod from install of perl-DateManip-5.44-4.fc8.noarch conflicts with file from package perl-Date-Manip-5.48-1.fc8.noarch
  file /usr/share/man/man3/Date::Manip.3pm.gz from install of perl-DateManip-5.44-4.fc8.noarch conflicts with file from package perl-Date-Manip-5.48-1.fc8.noarch
  file /usr/share/locale/af/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/am/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ar/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/as/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/be/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/bg/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/bn/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/bn_IN/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/bs/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ca/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/cs/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/cy/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/da/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/de/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/el/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/en_GB/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/es/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/et/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/fa/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/fi/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/fr/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/gl/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/gu/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/he/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/hi/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/hr/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/hu/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/hy/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/id/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ilo/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/is/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/it/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ja/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ka/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/kn/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ko/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ku/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/lo/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/lt/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/lv/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/mk/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ml/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/mr/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ms/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/my/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/nb/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/nl/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/nso/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/or/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/pa/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/pl/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/pt/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/pt_BR/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ro/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ru/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/si/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/sk/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/sl/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/sq/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/sr/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/sv/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ta/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/te/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/th/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/tr/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/uk/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/ur/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/vi/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/zh_CN/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/zh_TW/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/locale/zu/LC_MESSAGES/firstboot.mo from install of firstboot-1.4.39-1.fc8.noarch conflicts with file from package firstboot-tui-1.4.35-1.fc7.noarch
  file /usr/share/applications/redhat-neat-control.desktop from install of system-config-network-1.4.7-1.fc8.noarch conflicts with file from package system-config-network-tui-1.3.96.2-1.fc7.noarch
  file /usr/share/applications/redhat-neat.desktop from install of system-config-network-1.4.7-1.fc8.noarch conflicts with file from package system-config-network-tui-1.3.96.2-1.fc7.noarch
  file /usr/share/system-config-printer/applet.pyc from install of system-config-printer-0.7.74.10-3.fc8.i386 conflicts with file from package system-config-printer-libs-0.7.74.10-3.fc7.i386
  file /usr/share/system-config-printer/applet.pyo from install of system-config-printer-0.7.74.10-3.fc8.i386 conflicts with file from package system-config-printer-libs-0.7.74.10-3.fc7.i386

Error Summary
-------------

...依存関係に問題のあるパッケージは削除することにする。。

# yum remove perl-DateManip firstboot-tui system-config-network-tui system-config-printer-libs
Setting up Remove Process
fedora                    100% |=========================| 2.1 kB    00:00
updates                   100% |=========================| 2.3 kB    00:00
Resolving Dependencies
--> Running transaction check
---> Package system-config-printer-libs.i386 0:0.7.74.10-3.fc7 set to be erased
--> Processing Dependency: system-config-printer-libs = 0.7.74.10-3.fc7 for package: system-config-printer
--> Processing Dependency: system-config-printer-libs >= 0.7.67 for package: hal-cups-utils
--> Processing Dependency: system-config-printer-libs >= 0.7.67 for package: hal-cups-utils
--> Processing Dependency: system-config-printer-libs >= 0.7.60 for package: desktop-printing
---> Package firstboot-tui.noarch 0:1.4.39-1.fc8 set to be erased
---> Package system-config-network-tui.noarch 0:1.3.96.2-1.fc7 set to be erased
--> Processing Dependency: system-config-network-tui for package: system-config-firewall-tui
--> Processing Dependency: system-config-network-tui = 1.3.96.2-1.fc7 for package: system-config-network
---> Package system-config-printer-libs.i386 0:0.7.74.10-3.fc8 set to be erased
---> Package firstboot-tui.noarch 0:1.4.35-1.fc7 set to be erased
--> Processing Dependency: firstboot-tui = 1.4.35 for package: firstboot
---> Package system-config-network-tui.noarch 0:1.4.7-1.fc8 set to be erased
---> Package perl-DateManip.noarch 0:5.44-3.fc7 set to be erased
--> Running transaction check
---> Package system-config-printer.i386 0:0.7.74.10-3.fc7 set to be erased
---> Package desktop-printing.i386 0:0.20-6.fc7 set to be erased
---> Package system-config-network.noarch 0:1.3.96.2-1.fc7 set to be erased
---> Package system-config-firewall-tui.noarch 0:1.0.12-4.fc8 set to be erased
--> Processing Dependency: system-config-firewall-tui = 1.0.12-4.fc8 for package: system-config-firewall
---> Package hal-cups-utils.i386 0:0.6.13-2.fc8 set to be erased
---> Package hal-cups-utils.i386 0:0.6.13-2.fc7 set to be erased
---> Package firstboot.noarch 0:1.4.35-1.fc7 set to be erased
--> Processing Dependency: firstboot for package: system-config-keyboard
--> Processing Dependency: firstboot for package: system-config-keyboard
--> Running transaction check
---> Package system-config-keyboard.noarch 0:1.2.11-3.fc8 set to be erased
---> Package system-config-firewall.noarch 0:1.0.12-4.fc8 set to be erased
---> Package system-config-keyboard.noarch 0:1.2.11-1.fc7 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Removing:
 firstboot-tui           noarch     1.4.39-1.fc8     installed         638 k
 firstboot-tui           noarch     1.4.35-1.fc7     installed         655 k
 perl-DateManip          noarch     5.44-3.fc7       installed         391 k
 system-config-network-tui  noarch     1.3.96.2-1.fc7   installed         4.6 M
 system-config-network-tui  noarch     1.4.7-1.fc8      installed         4.8 M
 system-config-printer-libs  i386       0.7.74.10-3.fc7  installed         2.5 M
 system-config-printer-libs  i386       0.7.74.10-3.fc8  installed         2.3 M
Removing for dependencies:
 desktop-printing        i386       0.20-6.fc7       installed         289 k
 firstboot               noarch     1.4.35-1.fc7     installed         884 k
 hal-cups-utils          i386       0.6.13-2.fc8     installed          78 k
 hal-cups-utils          i386       0.6.13-2.fc7     installed          77 k
 system-config-firewall  noarch     1.0.12-4.fc8     installed         2.2 M
 system-config-firewall-tui  noarch     1.0.12-4.fc8     installed         1.9 M
 system-config-keyboard  noarch     1.2.11-3.fc8     installed         179 k
 system-config-keyboard  noarch     1.2.11-1.fc7     installed         193 k
 system-config-network   noarch     1.3.96.2-1.fc7   installed         2.3 M
 system-config-printer   i386       0.7.74.10-3.fc7  installed         940 k

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       0 Package(s)
Remove      17 Package(s)

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Erasing   : system-config-printer-libs   ####################### [ 1/17]
  Erasing   : firstboot-tui                ####################### [ 2/17]
  Erasing   : system-config-keyboard       ####################### [ 3/17]
  Erasing   : system-config-printer        ####################### [ 4/17]
  Erasing   : system-config-network-tui    ####################### [ 5/17]
  Erasing   : desktop-printing             ####################### [ 6/17]
  Erasing   : system-config-network        ####################### [ 7/17]
  Erasing   : system-config-firewall-tui   ####################### [ 8/17]
  Erasing   : system-config-printer-libs   ####################### [ 9/17]
  Erasing   : firstboot-tui                ####################### [10/17]
warning: /etc/rc.d/init.d/firstboot saved as /etc/rc.d/init.d/firstboot.rpmsave
  Erasing   : system-config-firewall       ####################### [11/17]
  Erasing   : hal-cups-utils               ####################### [12/17]
  Erasing   : hal-cups-utils               ####################### [13/17]
  Erasing   : system-config-network-tui    ####################### [14/17]
  Erasing   : perl-DateManip               ####################### [15/17]
  Erasing   : system-config-keyboard       ####################### [16/17]
  Erasing   : firstboot                    ####################### [17/17]

Removed: firstboot-tui.noarch 0:1.4.39-1.fc8 firstboot-tui.noarch 0:1.4.35-1.fc7 perl-DateManip.noarch 0:5.44-3.fc7 system-config-network-tui.noarch 0:1.3.96.2-1.fc7 system-config-network-tui.noarch 0:1.4.7-1.fc8 system-config-printer-libs.i386 0:0.7.74.10-3.fc7 system-config-printer-libs.i386 0:0.7.74.10-3.fc8
Dependency Removed: desktop-printing.i386 0:0.20-6.fc7 firstboot.noarch 0:1.4.35-1.fc7 hal-cups-utils.i386 0:0.6.13-2.fc8 hal-cups-utils.i386 0:0.6.13-2.fc7 system-config-firewall.noarch 0:1.0.12-4.fc8 system-config-firewall-tui.noarch 0:1.0.12-4.fc8 system-config-keyboard.noarch 0:1.2.11-3.fc8 system-config-keyboard.noarch 0:1.2.11-1.fc7 system-config-network.noarch 0:1.3.96.2-1.fc7 system-config-printer.i386 0:0.7.74.10-3.fc7
Complete!

アップグレード5回目(やっと成功)

# yum upgrade

Fedora7 から8へのアップグレード ログその5

何とか成功した模様。

削除したパッケージの再インストール

依存関係に問題があったため、アンインストールしておいたパッケージを、再度インストールする。

# yum install hplip selinux-policy perl-DateManip firstboot-tui system-config-network-tui system-config-printer-libs

fedora                    100% |=========================| 2.1 kB    00:00
updates                   100% |=========================| 2.3 kB    00:00
primary.sqlite.bz2        100% |=========================| 1.9 MB    00:04
Setting up Install Process
Parsing package install arguments
Package hplip - 2.7.12-4.fc8.i386 is already installed.
Package selinux-policy - 3.0.8-93.fc8.noarch is already installed.
Package system-config-network-tui - 1.4.7-1.fc8.noarch is already installed.
Package perl-Date-Manip - 5.48-1.fc8.noarch already installed and latest version
Resolving Dependencies
--> Running transaction check
---> Package firstboot-tui.noarch 0:1.4.39-1.fc8 set to be updated
---> Package system-config-printer-libs.i386 0:0.7.74.10-3.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Installing:
 firstboot-tui           noarch     1.4.39-1.fc8     fedora            182 k
 system-config-printer-libs  i386       0.7.74.10-3.fc8  updates           479 k

Transaction Summary
=============================================================================
Install      2 Package(s)
Update       0 Package(s)
Remove       0 Package(s)

Total download size: 662 k
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing: firstboot-tui                ######################### [1/2]
  Installing: system-config-printer-libs   ######################### [2/2]

Installed: firstboot-tui.noarch 0:1.4.39-1.fc8 system-config-printer-libs.i386 0:0.7.74.10-3.fc8
Complete!

これで何とか作業完了。